e-Babillard - plateforme pédagogique interactive
Pensez à mettre un avatar personnel Bienvenue, Invité. Veuillez vous connecter ou vous enregistrer.
18 Décembre 2017 à 07:47:20

Connexion avec identifiant, mot de passe et durée de la session
Recherche:     Recherche +
* Flux RSS www.jpdelx.com Accueil Aide Identifiez-vous Enregistrez-vous
+  e-Babillard - plateforme pédagogique interactive
|-+  Ressources pédagogiques communes concernant...
| |-+  EXCEL
| | |-+  Sujet: [EXCEL] Ajouter un commentaire dans une formule
« sujet précédent | | sujet suivant »
Pages: [1] Imprimer
Auteur Sujet: [EXCEL] Ajouter un commentaire dans une formule  (Lu 113 fois)
jpdelx
Administrator
Hero Member
*****
Hors ligne Hors ligne

Sexe: Homme
Messages: 12656


Il n'y a pas de questions idiotes...


WWW
[EXCEL] Ajouter un commentaire dans une formule
« le: 22 Novembre 2016 à 11:13:21 »

Bonjour

Pour le faire il est possible de détourner la fonction N().
Celle-ci permet, à l'origine, de faire une conversion de
texte. Dans notre utilisation elle retournera 0 d'où
l'obligation d'une addition pour éviter l'apparition d'un
message d'erreur.

Par exemple :

Code:
=SOMME(A1:A10)+N("somme des 10 premières valeurs")

Code:
=SI(NB(A1:A10)=0;""+N("plage de cellules vide");SOMME(A1:A10)+N("somme des cellules"))

@lpf

J.Phil.


Liens :
~> http://www.pcastuces.com/pratique/astuces/3770.htm
~> http://forum.excel-pratique.com/cours-astuces/ajout-d-un-commentaire-a-une-formule-t3009.html
~> http://forum.excel-pratique.com/cours-astuces/ajout-d-un-commentaire-a-une-formule-t3009.html
~> http://tssperformance.com/inserer-un-commentaire-dans-une-formule/
Journalisée

J.Phil. DELCROIX
www.jpdelx.com

Merci de rédiger vos messages dans un français compréhensible par tous !
Pages: [1] Imprimer 
e-Babillard - plateforme pédagogique interactive  |  Ressources pédagogiques communes concernant...  |  EXCEL  |  Sujet: [EXCEL] Ajouter un commentaire dans une formule « sujet précédent | | sujet suivant »
Aller à:  

Propulsé par MySQL Propulsé par PHP e-Babillard - plateforme pédagogique interactive | Propulsé par SMF 1.0.6 modifié par jpdelx.
© 2001-2005, Lewis Media. Tous droits réservés.
XHTML 1.0 Transitionnel valide ! CSS valide !
Page générée en 0.095 secondes avec 20 requêtes.