e-Babillard - plateforme pédagogique interactive

Ressources pédagogiques communes concernant... => EXCEL => Sujet démarré par: jpdelx sur 22 Novembre 2016 à 11:13:21



Titre: [EXCEL] Ajouter un commentaire dans une formule
Posté par: jpdelx sur 22 Novembre 2016 à 11:13:21
Bonjour

Pour le faire il est possible de détourner la fonction N().
Celle-ci permet, à l'origine, de faire une conversion de
texte. Dans notre utilisation elle retournera 0 d'où
l'obligation d'une addition pour éviter l'apparition d'un
message d'erreur.

Par exemple :

Code:
=SOMME(A1:A10)+N("somme des 10 premières valeurs")

Code:
=SI(NB(A1:A10)=0;""+N("plage de cellules vide");SOMME(A1:A10)+N("somme des cellules"))

@lpf

J.Phil.


Liens :
~> http://www.pcastuces.com/pratique/astuces/3770.htm
~> http://forum.excel-pratique.com/cours-astuces/ajout-d-un-commentaire-a-une-formule-t3009.html
~> http://forum.excel-pratique.com/cours-astuces/ajout-d-un-commentaire-a-une-formule-t3009.html
~> http://tssperformance.com/inserer-un-commentaire-dans-une-formule/


e-Babillard - plateforme pédagogique interactive | Propulsé par SMF 1.0.6 modifié par jpdelx.
© 2001-2005, Lewis Media. Tous droits réservés.